このブロックでエラーが発生したためプレビューできません


【不具合内容】

WordPressで記事を作成し改めて記事一覧から公開した記事を選択してみるとClassic Editorで書いた位置だけ

「このブロックでエラーが発生したためプレビューできません」

となり、編集できない状態となっていた。

【原因】

WordPressのアップデートに合わせてプラグインも更新する必要があったが、行っていなかったため。

【解決方法】

1.プラグインの更新を行う。

2.プラグインの更新で直らない場合、javascriptの連結無効化を行ってみる。

2-1.Wordpressのルートにあるwp-config.phpを開き、「/* 編集が必要なのはここまでです ! WordPress でブログをお楽しみください。 */」よりも上の位置に以下を追加する。

define('CONCATENATE_SCRIPTS', false);

2-2.保存してブラウザのキャッシュを削除してみる

Chromeの場合、[履歴]-[閲覧履歴データの削除]-[キャッシュされた画像とファイル]にチェックを入れて[データを削除]ボタンをクリックする。

2-3.改めて記事一覧から記事を選択する。


コメントを残す

* 印は必須項目です。メールアドレスは公開されません。

次のHTMLタグと属性を使用することができます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください