EWWW Image Optimizer uses jpegtran, optipng, pngout, pngquant, gifsicle, and cwebp. You are missing: optipng, gifsicle. Please install via the Settings Page or the Installation Instructions.


【不具合内容】

【原因】

EWWW Image Optimizerはサイト内にある画像を一括で軽量化してくれるプラグインですが、使用するためにはjpegtran, optipng, pngout, pngquant, gifsicle, cwebpのツールが必要。この場合はoptipng, gifsicleが足りていない。

【解決方法】

optipng, gifsicleをインストールする。

sudo apt-get install optipng
sudo apt-get install gifsicle

もしくは

sudo yum install optipng
sudo yum install gifsicle


コメントを残す

* 印は必須項目です。メールアドレスは公開されません。

次のHTMLタグと属性を使用することができます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください